Rc rally Forum Index
Rc rally Forum IndexFAQSearchRegisterLog in

Problème avec la vieille TB01

 
Post new topic   Reply to topic    Rc rally Forum Index -> R/C Rally -> Discussions techniques -> Chassis
Previous topic :: Next topic  
Author Message
Tom


Offline

Joined: 30 Jun 2014
Posts: 21
Localisation: Salon de provence
Chassis: tamiya, vaterra, car

PostPosted: Sun 21 Sep - 11:32 (2014)    Post subject: Problème avec la vieille TB01 Reply with quote

Bien le bonjour a tous,
Apres mon inscription sur le forum c'est tout naturellement que je me suis motivé a remonté une vieille acquisition que j'avais faite sur une autre forum mais de vintageux Okay
Du coup je me suis lancé dans un demontage complet nettoyage etc nickel je remonte tout Okay
Et une fois l'electro en place et la batterie chargé je sors pour faire un test sur bitume.
Au moment d'accelerer je sens que la voiture force je me dis etrange je continue a rouler pour voir Mr. Green

Quand tout a coup la vis sans tete du pignon moteur se devisse liberant la transmission de cette contrainte.
Alors, je vous explique plus en detail, la voiture semblait subir une contrainte mecanique qui l'empechait d'avancer, quelque chose qui forçait dans la transmission... A tel point que le pignon moteur a sauté du palier c'est dire !

J'ai donc tout redemonté ce matin armé de la notice de montage pour verifier que je n'ai pas fait d'erreur mais non les diff sont dans le bon sens, les noix de cardan sont aussi dans le bon sens, les roulements des diffs ont été remplacés, le roulement du cardan centrale est bon je l'ai nettoyé, puis quand tout est demonté tout semble tourner normalement mais quand je monte tout ensemble ca force Question

J'ai egalement verifié les roulements du train arriere, il faut que je regarde le train avant mais encore une fois ca n'avait pas l'air de forcer.. Autre hyptohese il faut que j'ouvre les diffs pour verifier que je ne me suis pas piné.. Mais a priori eux aussi foncionnent bien a vide..
Ahhh et le moteur a l'air de foncitonner normalement (un bon ptit 15t de chez hpi)

J'ai besoin de vous les amis mon rally est.en standby quoi de plus triste
Merci pour votre aide

Tom
Back to top
Publicité






PostPosted: Sun 21 Sep - 11:32 (2014)    Post subject: Publicité

PublicitéSupprimer les publicités ?
Back to top
Alesk


Offline

Joined: 29 Jan 2014
Posts: 1,443
Localisation: Rochefort (17)
Chassis: TT02Ra+TT02 piste+FF

PostPosted: Sun 21 Sep - 14:29 (2014)    Post subject: Problème avec la vieille TB01 Reply with quote

Lorsque tu enlève le moteur, est ce que tu as essayer de faire rouler la voiture à la main? sans résistance?
_________________
Mes autos:

Si je bois c'est pour me mettre au niveau des imbéciles qui mentourent mais ce qui minquiète c'est que je bois de plus en plus...
Back to top
Tom


Offline

Joined: 30 Jun 2014
Posts: 21
Localisation: Salon de provence
Chassis: tamiya, vaterra, car

PostPosted: Sun 21 Sep - 16:03 (2014)    Post subject: Problème avec la vieille TB01 Reply with quote

Oui tout a fait quand j'essaye de la faire rouler c'est comme si il y avait un frottement.. J'ai remarqué en redémontant la voiture qu'une des pattes de fixations du servo etait tout pret du cardan centrale.. Aucun retour d'experience a ce niveau ?
Dans le doute je l'ai coupé (vieux sevo fourni dans un rtr traxxas)
J'ai aussi remarqué que les diffs sont entierement en metal si j'ai bien compris ce sont ceux des tg10 des modeles rally gamme thermiques, aussi le cardan centrale pèse un âne mort.. Ça plus les diffs qui sont aussi assez lourds... Je ne sais pas si c'est le set up d'origine ? Shocked
En tout cas ce chassis est plein de bonne surprise c'est pour cela que j'aimerais le remettre en route il est simple et a l'air tres solide Okay

Merci pour le coup de main, d'ailleur n'importe quel retour d'experience sur cette voiture est le bienvenue
Back to top
rapatel35
Modérateurs

Offline

Joined: 30 Jan 2012
Posts: 712
Localisation: Bais
Chassis: TB01, M01, levant

PostPosted: Sun 21 Sep - 19:04 (2014)    Post subject: Problème avec la vieille TB01 Reply with quote

Salut, le tb01 mon premier châssis et celui avec qui je roule toujours en rally

la patte du servo est souvent très proche mais rien de méchant.
La transmission tout en acier c'est ça forçe, c'est robuste mais lourd! ça existe tout en plastique par contre surtout ne pas prendre l'axe centrale carbone ça ne tient pas.

pour ton problème démonte soit le train avant ou l'arrière et roule à la main et sans pignon moteur, celui ci correspond au bon module?

Si tu n'arrives pas envois moi des photos

PS: si tu comptes beaucoup tourner avec options direction alu et support moteur alu quasi indispensable
Back to top
Tom


Offline

Joined: 30 Jun 2014
Posts: 21
Localisation: Salon de provence
Chassis: tamiya, vaterra, car

PostPosted: Mon 22 Sep - 08:17 (2014)    Post subject: Problème avec la vieille TB01 Reply with quote

Salut et merci pour ta réponse
Après avoir tout démonté / retirer la vieille graisse qui c'était transformé en pâte collante , ça va mieux je sens que les train roulants ont plus de liberté.
Mon problème venait bien du servo qui touchait le cardan centrale . Shocked
Donc avis à ceux qui montent un tb01 faites attention à la taille du servo que vous montez, les traxxas nécessite une modif...

Ce châssis est très plaisant à faire rouler malgré sa conception très simple .

Pour l'axe en carbone j'ai lu sur les forums US que ça valait pas le coup en effet par contre le cardan en alu je sais pas quoi en penser.. ça peut être pas mal pour diminuer les masses en mouvement.. a voir ?

Par chance le miens est équipé du support moteur alu (qui se fait rare)
Pour la direction alu je ne la trouve nul part , tu les prend ou tes hop up toi ?

J'ai vu qu'il existait un kit avec des triangles plus long , mais j'ai du mal à comprendre à quoi ça sert à part mettre des caro en 200mm ?

Merci pour le coup de main

Tom

Édit : c'est un tb01 qui se cache sous cette rutilante golf ?

Ah oui et pour les couronnes tu t'approvisionne ou ? Je suis en module 0.6 58t et impossible de trouver du spare
Back to top
rapatel35
Modérateurs

Offline

Joined: 30 Jan 2012
Posts: 712
Localisation: Bais
Chassis: TB01, M01, levant

PostPosted: Mon 22 Sep - 11:45 (2014)    Post subject: Problème avec la vieille TB01 Reply with quote

chez asiatees il y a encore quelques jours il y avait l'option direction alu à juste 20euros mais là je ne la trouve plus

Sinon pour les pièces options, j'ai pu en avoir car acheté il y a très longtemps, maintenant c'est rare et cher

Pour le module je reste comme d'origine, pour rester solide

Tu as des petites photos de ton châssis?
Back to top
civicman


Offline

Joined: 26 Oct 2016
Posts: 26
Localisation: 78 et des broutilles
Chassis: TB01

PostPosted: Thu 27 Oct - 13:39 (2016)    Post subject: Problème avec la vieille TB01 Reply with quote

Sur mon TB01 j'ai souvent usiné l'axe central avec la biellette de direction .
Quand je met le sauve servo renforcé , je monte la version longue et je reproduit la même hauteur coté fixation de direction comme ca touche pas .

Pour les triangles long:
Tu dois gagner si je dis pas de bêtise 6 a 8mm de plus en largeur .
Tu gagnes en rigidité et moins de jeu.
Par contre presque tout est spécifique dans ce kit .
,axe de roue ,cardan sont spécifique a ce kit donc si tu dois les changer c'est la galère, trouver les homocinétiques mission impossible.
Pour les triangles , supports de fusées et fusées a vérifier si s'est compatible avec autres choses.
Les roulements ne sont pas les mêmes pour les fusées.

Le support moteur alu est disponible chez T2M.

Pour la direction alu c'est presque mission impossible.

Pour le cardan central en alu , a contrôler les pignons plastiques qui viennent ce fixer au bout car ils y a un méplat au lieu des cannelures et ca prend vite du jeux et fini par tourner dans le vide.
Ils ont tendance a mal supporter la couronne acier du différentiel .
Par contre la couronne de différentiel existe en plastique .

Pour faire du rallye garde le module de transmission d'origine .
Back to top
Contenu Sponsorisé






PostPosted: Today at 16:20 (2019)    Post subject: Problème avec la vieille TB01

Back to top
Display posts from previous:   
Post new topic   Reply to topic    Rc rally Forum Index -> R/C Rally -> Discussions techniques -> Chassis All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  

Portal | Index | Administration Panel | Create forum | Free support forum | Free forums directory | Report a violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group